PENSIONS  

test B  

Adobe Reader® Required

1. Adobe Reader® (free) must be installed on your computer before you will be able to read the pension transcriptions.

2. The latest version of Adobe Reader® may be found here.

3. If you have used earlier versions of Reader, and are familiar with them (or have difficulty using the latest version) you may prefer using version 7.0.9, available here.